[INC-697] Santiago, Chile (SCL) Data Center Issue
Incident Report for Imperva
Resolved
At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Sep 17, 2024 - 17:09 UTC
Update
Service for the SCL PoP has remained stable and functioning normally.
Posted Sep 17, 2024 - 17:07 UTC
Monitoring
Service has been restored to the SCL PoP. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Sep 17, 2024 - 16:57 UTC
Update
We are working on remedial actions to mitigate the impact to customers at this time. Further updates will be provided as information becomes available.
Posted Sep 17, 2024 - 15:01 UTC
Identified
Following maintenance work on the Santiago, Chile (SCL) Data Center, we have identified a network issue. Traffic is being rerouted through an alternate data center in the region for Network DDOS customers in SCL. These customers may encounter some latency for the duration of the reroute.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 17, 2024 - 14:00 UTC
This incident affected: LATAM PoPs (Santiago 1, Chile (SCL)).