DNS - Protection - Configuration Change Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 15:18 UTC
Investigating
The incident has been resolved and normal service levels have been restored for the Imperva DNS Protection service.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 21, 2023 - 15:16 UTC
Update
We are continuing to work on the issue affecting Imperva Management Portal. Recent configuration changes are being propagated with a delay. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 21, 2023 - 14:19 UTC
Identified
We have identified the source of the service degradation that is causing new configuration changes in DNS protection to not be propagated at this time. Technical teams are working on mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 21, 2023 - 11:55 UTC
Investigating
We have discovered a potential service degradation. New configuration changes in DNS protection are not being propagated at this time. Customer sites are still fully protected at this time. Technical teams are investigating. Further updates to follow.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 21, 2023 - 10:55 UTC
This incident affected: Services (Imperva Management Portal- Configuration Changes, DNS Protection).