Connectivity Issues - DC Physical Issue - OSK
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 16:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2021 - 15:45 UTC
Identified
We are identified a physical hardware issue inside our OSK data center that is causing connectivity issues in the data center. Traffic is being rerouted through an alternate data center in the region.
Posted Mar 02, 2021 - 15:07 UTC
This incident affected: APAC PoPs (Osaka, Japan (OSK)).