Imperva Management Portal UI Performance Degradation
Incident Report for Imperva
Resolved
Service levels have been restored and the Imperva Management Portal is no longer slow to respond to user actions and user login attempts are no longer failing. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 22, 2023 - 17:33 UTC
Monitoring
Technical teams have performed remedial actions and the Imperva Management Portal is returning to normal service levels. Technical teams will continue monitoring the system. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 22, 2023 - 15:53 UTC
Investigating
We have discovered a potential service degradation, affecting Imperva Management Portal. The Management Portal website is slow to respond to user actions and in some cases user login attempts may also fail. All customer websites remain fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 22, 2023 - 14:41 UTC
This incident affected: Services (Imperva Management Portal UI).