[INC-383] SIEM log service access degradation
Incident Report for Imperva
Resolved
Imperva's SIEM log service has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Nov 04, 2023 - 01:26 UTC
Monitoring
We have performed remedial actions and access to SIEM logs is returning to normal. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Nov 04, 2023 - 00:12 UTC
Identified
We have identified the source of the service degradation affecting Imperva's SIEM logs. We are working on remedial actions to mitigate the impact to customers at this time. Further updates will be provided as information becomes available.
Posted Nov 03, 2023 - 22:40 UTC
Investigating
We have discovered a potential service degradation affecting SIEM logs for a subset of customers. Technical teams are investigating. Further updates to follow.
Posted Nov 03, 2023 - 20:54 UTC
This incident affected: Services (Cloud WAF SIEM).