[INC-553] Network connectivity Issue in Asia–Pacific
Incident Report for Imperva
Resolved
Network connectivity in the Asia-Pacific region has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 30, 2024 - 16:40 UTC
Monitoring
Network connectivity has returned to normal service levels. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted May 30, 2024 - 16:26 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 15:35 UTC
Update
Technical teams are continuing to investigate the issue affecting the Asia-Pacific region.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 30, 2024 - 14:27 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 13:35 UTC
Investigating
We have discovered a potential issue affecting the Asia–Pacific region. Technical teams are investigating. Further updates will follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 30, 2024 - 13:24 UTC
This incident affected: APAC PoPs (Hanoi, Vietnam (HAN), Jakarta 1, Indonesia (CGK), Kuala Lumpur, Malaysia (KUL), Manila, Philippines (MNL)).