Data Center Issue for a subset of the EMEA and North American region PoPs
Incident Report for Imperva
Resolved
Service for the subset of PoPs in the EMEA and North American regions has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 17, 2023 - 17:22 UTC
Monitoring
We are aware of service degradation that has affected a subset of PoPs in the EMEA and North American regions. We have have identified the source of the problem and completed steps to mitigate the impact to customers. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted May 17, 2023 - 16:56 UTC
This incident affected: North American PoPs (Atlanta, GA (ATL), New York 1, NY (NYC)) and EMEA PoPs (Madrid, Spain (MAD), Paris, France (CDG), Warsaw, Poland (WAR)).