[INC-332] Advanced Bot Protection Issue
Incident Report for Imperva
Resolved
The incident has been resolved and normal service levels have been restored for the Imperva Advanced Bot Protection service.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 06, 2023 - 15:19 UTC
Identified
We have identified the source of the service disruption, affecting the Advanced Bot Protection service. Technical teams are working on a mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 06, 2023 - 14:42 UTC
Investigating
We have discovered a potential service disruption affecting Advanced Bot Protection customers. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 06, 2023 - 14:28 UTC
This incident affected: Services (Advanced Bot Protection).