[INC-452] Issue of New Imperva Generated Certificates Detected
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 11:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 11:52 UTC
Investigating
We've identified a potential issue that may impact the issuance of new Imperva-generated certificates. The problem lies with the third-party provider, Imperva is currently in communication with the provider to address and resolve the issue. We will provide additional updates as they become available.
Please note that all other Imperva certificates are not impacted.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 30, 2024 - 11:41 UTC
This incident affected: Third Party Services (Third Party Services).