Functionality Issue - Imperva Management Console
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 12:24 UTC
Identified
Our technical teams have identified the issue and working to implement a fix at the moment.
Posted Feb 13, 2021 - 12:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2021 - 11:45 UTC
Update
We have discovered a potential service degradation, affecting a subset of services in our Management Console. The issue currently affecting updating Policy Management, Role Management, and reviewing the Audit trail. Other services may also be affected.
Technical teams are investigating. Further updates to follow.
Posted Feb 13, 2021 - 10:45 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2021 - 07:06 UTC
This incident affected: Services (Imperva Management Portal UI, Advanced Bot Protection, Account Take Over, Client-Side Protection, Attack Analytics, API Security).