Advanced Bot Protection Issue
Incident Report for Imperva
Resolved
Service for the Advanced Bot Protection service has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 12, 2023 - 14:51 UTC
Monitoring
We have discovered a service disruption affecting Advanced Bot Protection customers. Technical teams have performed remedial actions and the Advanced Bot Protection service has been restored. Technical teams will continue monitoring the system. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 12, 2023 - 14:13 UTC
This incident affected: Services (Advanced Bot Protection).