[INC-861] Data Center Issue in APAC and US regions

Incident Report for Imperva

Resolved

Continued monitoring confirms system stability. No further issues have been observed.
Posted Jul 06, 2025 - 17:08 UTC

Update

We are continuing to monitor the health of the system following the earlier issue. All services remain stable, and no further anomalies have been detected. We will provide additional updates if anything changes.
Posted Jul 06, 2025 - 13:14 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Jul 06, 2025 - 09:12 UTC

Identified

Due to an issue with a third-party provider, Imperva is currently experiencing service degradation affecting a subset of PoPs in the APAC and US regions. As a result, some customers may be encountering intermittent packet loss and/or higher-than-expected latency. Our teams are actively working to resolve the issue and are closely monitoring the situation to ensure stability. We will provide further updates as more information becomes available

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jul 06, 2025 - 08:35 UTC
This incident affected: APAC PoPs (Hong Kong (HKG), Singapore (SIN)).