Planned maintenance on the Incapsula data center in Moscow
Scheduled for Mar 15, 08:00 - 18:00 UTC
Update
Maintenance on the Moscow data center will be performed on Sunday, March 15th, 2020 at 08:00 UTC. We expect to complete the maintenance by Sunday, March 15th, 2020 at 18:00 UTC.
During this time, traffic will be rerouted to the closest data center, with no expected interruption of service.
Infrastructure Protection customers should route traffic to the secondary data center.
Posted Jan 19, 2020 - 22:41 UTC
Scheduled
Maintenance on the Moscow data center will be performed on Sunday, March 15th, 2020 at 07:00 UTC. We expect to complete the maintenance by Sunday, March 15th, 2020 at 17:00 UTC.
During this time, traffic will be rerouted to the closest data center, with no expected interruption of service.
Infrastructure Protection customers should route traffic to the secondary data center.
Posted Jan 17, 2020 - 02:52 UTC
This scheduled maintenance affects: EMEA (Moscow, Russia).