Jakarta - CGK Data Center Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 14:53 UTC
Monitoring
A fix has been implemented and we are continuing to monitor in order to ensure that service has returned to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 29, 2023 - 13:47 UTC
Update
Due to an issue in the data center, traffic remains rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 29, 2023 - 08:52 UTC
Update
Imperva ISP provider is experiencing an issue that caused customer service degradation in the CGK area. To avoid service interruption, Imperva engineers bypass CGK PoP. Imperva engineers will continue monitoring the traffic. Once the issue is resolved, we will remove the bypass from the CGK PoP.

Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 28, 2023 - 23:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2023 - 22:26 UTC
Identified
We have identified the source of the service degradation that is causing recent configuration changes made in the Imperva Management Portal to be propagated with a delay. Technical teams are working on a mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 28, 2023 - 21:39 UTC
Update
We are continuing to investigate the service degradation affecting Imperva Management Portal. Recent configuration changes are being propagated with a delay. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 28, 2023 - 21:34 UTC
Update
We are continuing to investigate the service degradation affecting Imperva Management Portal. Recent configuration changes are being propagated with a delay. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 28, 2023 - 20:35 UTC
Investigating
We have discovered a potential service degradation, affecting Imperva Management Portal. Recent configuration changes are not being propagated at this time. Customer sites are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 28, 2023 - 19:25 UTC
This incident affected: Services (Imperva Management Portal- Configuration Changes) and APAC PoPs (Jakarta, Indonesia (CGK)).