This issue has been resolved. Logs from the last 24 hours may experience a delay in delivery.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 24, 2025 - 15:46 UTC
Update
Technical teams are continuing to work on a fix for the issue.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 24, 2025 - 11:50 UTC
Update
Technical teams are continuing to investigate the issue affecting SIEM logs. Further updates to follow.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 24, 2025 - 10:37 UTC
Investigating
We have discovered a potential issue affecting SIEM logs. Technical teams are investigating. Further updates to follow.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 24, 2025 - 09:43 UTC
This incident affected: Services (Cloud WAF SIEM).