The maintenance was cancelled and will not take place as announced
Posted Apr 28, 2025 - 21:04 UTC
Scheduled
Maintenance on the Osaka, Japan data center will be performed on Monday, May 5th, 2025 at 16:00 UTC. We expect to complete the maintenance by Tuesday, May 6th, 2025 at 02:00 UTC. For Cloud WAF customers, Imperva will reroute traffic to the closest data center for the duration of the maintenance, with no expected interruption of Cloud WAF services. DDoS Protection for Networks customers must ensure that the advertisement of their ranges via alternate connection such as GRE tunnels and Cross-Connects is in place prior to the start of maintenance to avoid interruption of service. The link to Imperva's documentation can be found here: https://docs.imperva.com/bundle/cloud-application-security/page/network-ddos/maintenance-prep.htm
Posted Apr 28, 2025 - 16:55 UTC
This scheduled maintenance affected: APAC PoPs (Osaka, Japan (OSK)).