Connectivity Issues - Toronto
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 11:48 UTC
Monitoring
We have identified a momentary connectivity issue at 08:40 UTC in the Toronto data center. The service has been restored and functionality is being monitored.
Posted Feb 23, 2021 - 09:04 UTC
This incident affected: North American PoPs (Toronto, Canada (TOR)).