Data Center Issue affecting some North and Latin American PoPs
Incident Report for Imperva
Resolved
Service has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 31, 2023 - 23:34 UTC
Monitoring
We have bypassed a provider and service has been restored to the North and Latin American PoPs . We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted May 31, 2023 - 23:13 UTC
Identified
We have identified the source of the service degradation to be a service provider in the impacted PoPs. We have performed remedial actions to mitigate the impact to customers. Further updates will be provided as information becomes available.
Posted May 31, 2023 - 22:36 UTC
Investigating
We have discovered a service degradation that is affecting a subset of North and Latin American PoPs, which may result in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Investigation into the cause of the service degradation is currently ongoing. Further updates will be provided as information becomes available.
Posted May 31, 2023 - 22:00 UTC