Policy Management errors displayed

Incident Report for Imperva

Resolved

This incident has been resolved.
Posted Jun 11, 2021 - 15:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 14:26 UTC

Update

There is currently an issue in the Management console UI when working with policies.
When selecting the policies section in the UI users may be prompted with an error.
We are currently investigating the issue.
Posted Jun 11, 2021 - 13:22 UTC

Investigating

We are currently investigating this issue
Posted Jun 11, 2021 - 13:03 UTC
This incident affected: Services (Imperva Management Portal UI).