Technical teams have performed remedial actions, and the service is returning to normal operations.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 12, 2024 - 15:50 UTC
Update
Technical teams are continuing to investigate the issue affecting a subset of Cloud WAF customers. Further updates to follow.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 12, 2024 - 15:38 UTC
Investigating
We have discovered a potential issue affecting a subset of Cloud WAF customers. Technical teams are investigating. Further updates to follow.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 12, 2024 - 14:36 UTC
This incident affected: Services (Cloud WAF Network).