Data Center Issue in the Kuala Lumpur (KUL) PoP
Incident Report for Imperva
Resolved
Service for the Kuala Lumpur (KUL) PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 24, 2023 - 19:00 UTC
Monitoring
We are aware of service degradation that has affected the Kuala Lumpur (KUL) PoP. We have have identified the source of the problem and completed steps to mitigate the impact to customers. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted May 24, 2023 - 18:47 UTC
This incident affected: APAC PoPs (Kuala Lumpur, Malaysia (KUL)).