Maintenance on the Frankfurt, Germany data-center has been completed.
Posted May 17, 2021 - 05:59 UTC
Update
Maintenance on the Frankfurt, Germany data center has been extended to Monday, May 17th, 2021 at 06:00 UTC.
Posted May 17, 2021 - 03:33 UTC
Update
Maintenance on the Frankfurt, Germany data center has been extended to Monday, May 17th, 2021 at 04:00 UTC.
Posted May 17, 2021 - 01:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2021 - 20:00 UTC
Scheduled
Maintenance on the Frankfurt, Germany will be performed on Sunday, May 16th, 2021 at 20:00 UTC. We expect to complete the maintenance by Monday, May 17th, 2021 at 02:00 UTC. During this time, traffic will be rerouted to the closest data center, with no expected interruption of service. Infrastructure Protection customers should route traffic to the secondary data center.