[INC-698] San Jose (SJC) Data Center Issue
Incident Report for Imperva
Resolved
Service for the SJC PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Sep 17, 2024 - 16:20 UTC
Monitoring
A fix has been implemented and we are continuing to monitor in order to ensure that service has returned to normal. Further updates will be provided as information becomes available.
Posted Sep 17, 2024 - 15:47 UTC
Investigating
We have discovered a service degradation that is affecting the SJC PoP, which may result in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Investigation into the cause of the service degradation is currently ongoing. Further updates will be provided as information becomes available.
Posted Sep 17, 2024 - 15:36 UTC
This incident affected: North American PoPs (San Jose, CA (SJC)).