Moscow, Russia Data Center Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 23:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 22:40 UTC
Update
We are continuing to work on a fix for this issue. traffic remains rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place
Posted Jul 21, 2021 - 19:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 16:14 UTC
Update
We are continuing to work on a fix for this issue. traffic remains rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place
Posted Jul 21, 2021 - 14:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 11:05 UTC
Update
Due to an issue in the data center traffic remains rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.
Posted Jul 21, 2021 - 09:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 08:17 UTC
Identified
We have identified an issue in the data center. Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.
Posted Jul 21, 2021 - 07:59 UTC
This incident affected: EMEA PoPs (Moscow, Russia (MSK)).