Essential Maintenance on the Imperva data center in Los Angeles, CA
Scheduled for Feb 7, 06:00 - 15:00 UTC
Update
Maintenance on the Los Angeles, CA data center will be performed on Tuesday, February 7th, 2023 at 06:00 UTC. We expect to complete the maintenance by Tuesday, February 7th, 2023 at 15:00 UTC.

For Cloud WAF customers, Imperva will reroute traffic to the closest data center for the duration of the maintenance, with no expected interruption of Cloud WAF services.

DDoS Protection for Networks customers must ensure that the advertisement of their ranges via alternate connection such as GRE tunnels and Cross-Connects is in place prior to the start of maintenance to avoid interruption of service.

The link to Imperva's documentation can be found here: https://docs.imperva.com/bundle/cloud-application-security/page/network-ddos/maintenance-prep.htm
Posted Jan 26, 2023 - 19:12 UTC
Scheduled
Maintenance on the Los Angeles, CA data center will be performed on Tuesday, January 31st, 2023 at 06:00 UTC. We expect to complete the maintenance by Tuesday, January 31st, 2023 at 14:00 UTC.

For Cloud WAF customers, Imperva will reroute traffic to the closest data center for the duration of the maintenance, with no expected interruption of Cloud WAF services.

DDoS Protection for Networks customers must ensure that the advertisement of their ranges via alternate connection such as GRE tunnels and Cross-Connects is in place prior to the start of maintenance to avoid interruption of service.

The link to Imperva's documentation can be found here: https://docs.imperva.com/bundle/cloud-application-security/page/network-ddos/maintenance-prep.htm
Posted Jan 17, 2023 - 23:18 UTC
This scheduled maintenance affects: North American PoPs (Los Angeles, CA (LAX)).