Connectivity issues - Hong Kong
Incident Report for Imperva
Resolved
The service level in the Hong Kong data center is normal.
Posted Nov 05, 2019 - 04:04 UTC
Monitoring
The service level is normal and functionality is being monitored.
Posted Nov 05, 2019 - 03:44 UTC
Identified
We have identified connectivity issues in the Hong Kong data center. Traffic is being rerouted to an alternate data center.
Posted Nov 05, 2019 - 03:26 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).