[INC-735] Imperva - Website documentation issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 15:36 UTC
Investigating
We have identified a potential issue affecting the Imperva.com website. Some documentation is not displaying data as expected. Our technical teams are actively investigating the matter, and we will provide further updates as they become available.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 25, 2024 - 15:12 UTC
This incident affected: Services (Weblogs).