Imperva Management Portal Cloud WAF Switch account issue
Incident Report for Imperva
Resolved
The issue has been identified and the fix has been implemented. The incident has been resolved.
Posted Sep 22, 2022 - 06:35 UTC
Update
We are continuing to investigate the issue. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 22, 2022 - 05:39 UTC
Investigating
We have discovered a potential service degradation, affecting the Imperva Management Portal. Clients may experience errors when attempting to switch accounts. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 22, 2022 - 03:45 UTC
This incident affected: Services (Imperva Management Portal UI).