Mainland China traffic slowdown
Incident Report for Imperva
Resolved
The service provider has reported that the issue has been resolved and that service levels are normal.
Posted Aug 29, 2016 - 14:27 UTC
Identified
An upstream service provider of ours is experiencing network issues with traffic originating from Mainland China. Some customers may be experiencing latency or packet loss. Service levels in all other geographies are unaffected.
Posted Aug 26, 2016 - 19:12 UTC
This incident affected: APAC PoPs (Hong Kong (HKG), Singapore (SIN), Tokyo, Japan (TKO)).