[INC-1065 ] Imperva Management Portal Login Issue

Incident Report for Imperva

Resolved

Monitoring has confirmed that services remain stable following the implementation of the fix and the completion of validation activities. No further issues have been observed.
Posted Jun 11, 2026 - 00:43 UTC

Update

Services remain stable, and no further issues have been observed.
Our teams will continue to closely monitor the environment to ensure ongoing stability and verify that all services continue to operate as expected.

Next update on the issue will be provided no later than 01:45 UTC on 11 June 2026.
Posted Jun 10, 2026 - 23:47 UTC

Update

Services remain stable following the implementation of the fix, and no further issues have been observed.
Our teams will continue to closely monitor the environment for an extended period to ensure stability.

Next update on the issue will be provided no later than 23:43 UTC.
Posted Jun 10, 2026 - 21:43 UTC

Monitoring

A fix has been successfully implemented, and services have been restored.
Our teams have validated the recovery and are continuing to closely monitor the environment to ensure ongoing stability.

Next update on the issue will be provided no later than 21:42 UTC.
Posted Jun 10, 2026 - 20:42 UTC

Identified

We have identified the underlying cause of the issue and have applied a fix.
The issue affected access to the Management Portal and a subset of API requests. We are seeing signs of recovery following the implementation of the fix, and our teams are actively validating service restoration across the impacted components.

Next update on the issue will be provided no later than 20:50 UTC.
Posted Jun 10, 2026 - 20:19 UTC

Update

Technical teams continue to actively investigate the issue. A potential contributing factor has been identified, and teams are currently working to validate and address it.

Next update on the issue will be provided no later than 20:24 UTC.
Posted Jun 10, 2026 - 19:54 UTC

Update

The team continues to actively investigate the issue and work toward resolution.
At this time, the impact is limited to customer access to the Management Portal. Customer websites and protection services remain fully operational and continue to be protected as expected.

Next update on the issue will be provided no later than 19:54 UTC.
Posted Jun 10, 2026 - 19:24 UTC

Investigating

We have discovered a potential service degradation, affecting customers ability to log in to the Imperva Management Portal. Technical teams are investigating. Further updates to follow.

Next update on the issue will be provided no later than 19:23 UTC.
Posted Jun 10, 2026 - 18:53 UTC
This incident affected: Management and Analytics Services (Cloud Security Management Platform).