[INC-749] Chicago(CHI), Seattle WA (SEA), Singapore (SIN) Data Center Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 14:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 14:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2025 - 13:41 UTC
Investigating
Technical teams are currently investigating a potential issue affecting the Chicago (CHI), Seattle (SEA), and Singapore (SIN) data centers. The issue appears to be related to a third-party ISP provider. Further updates will be provided as more information becomes available.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 08, 2025 - 13:40 UTC
This incident affected: North American PoPs (Chicago 2, IL (CHI), Seattle, WA (SEA)) and APAC PoPs (Singapore (SIN)).