Jakarta, Indonesia (CGK) Data Center Issue
Incident Report for Imperva
Resolved
Service for the Jakarta, Indonesia (CGK) PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Mar 03, 2023 - 19:57 UTC
Monitoring
We have bypassed the provider and service has been restored to the Jakarta, Indonesia (CGK) PoP. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Mar 03, 2023 - 19:38 UTC
Investigating
We have discovered a service degradation that is affecting the Jakarta, Indonesia (CGK), which may result in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Investigation into the cause of the service degradation is currently ongoing.

Further updates will be provided as information becomes available.
Posted Mar 03, 2023 - 19:25 UTC
This incident affected: APAC PoPs (Jakarta 1, Indonesia (CGK)).