[INC-884] SIEM Logs Issue

Incident Report for Imperva

Resolved

Services have returned to normal and the incident is resolved
Posted Aug 20, 2025 - 19:25 UTC

Monitoring

The issue has been resolved. Services are back to normal, and we are closely monitoring to ensure stability
Posted Aug 20, 2025 - 19:01 UTC

Investigating

We have discovered a potential issue where SIEM logs are not visible on the Management Portal for customers. Our technical teams are investigating, and further updates will be provided

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 20, 2025 - 18:52 UTC
This incident affected: Services (Weblogs).