Connectivity issues - Dubai
Incident Report for Imperva
Resolved
Service level in the Dubai data center is normal.
Posted Feb 12, 2020 - 12:32 UTC
Monitoring
The service level in the Dubai data center is normal and being monitored.
Posted Feb 12, 2020 - 12:23 UTC
Identified
We are investigating possible intermittent connectivity issues in the Dubai data center. Traffic has been rerouted to an alternative Data Center
Posted Feb 12, 2020 - 11:55 UTC
This incident affected: EMEA PoPs (Dubai, UAE (DXB)).