[INC-392] SIEM log service access degradation
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 19:27 UTC
Update
We continue to face delays in SIEM logs, and the anticipated resolution time is approximately 2 hours.
Posted Nov 12, 2023 - 17:06 UTC
Update
The issue has been resolved. however, there are ongoing delays in SIEM logs.
Further updates will be provided as information becomes available.
Posted Nov 12, 2023 - 15:42 UTC
Monitoring
We have performed remedial actions, and access to SIEM logs is returning to normal. Customers may still be experiencing some delays.
We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Nov 12, 2023 - 12:36 UTC
Investigating
We have discovered a potential service degradation affecting SIEM logs for a subset of customers. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 12, 2023 - 12:18 UTC
This incident affected: Services (Cloud WAF SIEM).