[ICM-1578] Planned Maintenance on the Imperva data center in Kuala Lumpur, Malaysia
Scheduled for Mar 7, 16:00 UTC  -  Mar 8, 00:00 UTC
Update
Maintenance on the Kuala Lumpur, Malaysia data center will be performed on Thursday, March 7th, 2024 at 16:00 UTC. We expect to complete the maintenance by Friday, March 8th, 2024 at 00:00 UTC.

For Cloud WAF customers, Imperva will reroute traffic to the closest data center for the duration of the maintenance, with no expected interruption of Cloud WAF services.

DDoS Protection for Networks customers must ensure that the advertisement of their ranges via alternate connection such as GRE tunnels and Cross-Connects is in place prior to the start of maintenance to avoid interruption of service.

The link to Imperva's documentation can be found here: https://docs.imperva.com/bundle/cloud-application-security/page/network-ddos/maintenance-prep.htm
Posted Feb 20, 2024 - 20:59 UTC
Update
Maintenance on the Kuala Lumpur, Malaysia data center will be performed on Thursday, February 22nd, 2024 at 16:00 UTC. We expect to complete the maintenance by Friday, February 23rd, 2024 at 00:00 UTC.

For Cloud WAF customers, Imperva will reroute traffic to the closest data center for the duration of the maintenance, with no expected interruption of Cloud WAF services.

DDoS Protection for Networks customers must ensure that the advertisement of their ranges via alternate connection such as GRE tunnels and Cross-Connects is in place prior to the start of maintenance to avoid interruption of service.

The link to Imperva's documentation can be found here: https://docs.imperva.com/bundle/cloud-application-security/page/network-ddos/maintenance-prep.htm
Posted Feb 12, 2024 - 21:47 UTC
Scheduled
Maintenance on the Kuala Lumpur, Malaysia data center will be performed on Wednesday, February 21st, 2024 at 16:00 UTC. We expect to complete the maintenance by Thursday, February 22nd, 2024 at 00:00 UTC.

For Cloud WAF customers, Imperva will reroute traffic to the closest data center for the duration of the maintenance, with no expected interruption of Cloud WAF services.

DDoS Protection for Networks customers must ensure that the advertisement of their ranges via alternate connection such as GRE tunnels and Cross-Connects is in place prior to the start of maintenance to avoid interruption of service.

The link to Imperva's documentation can be found here: https://docs.imperva.com/bundle/cloud-application-security/page/network-ddos/maintenance-prep.htm
Posted Feb 05, 2024 - 21:35 UTC
This scheduled maintenance affects: APAC PoPs (Kuala Lumpur, Malaysia (KUL)).