Data Center Issue in the Buenos Aires, Argentina (EZE) PoP
Incident Report for Imperva
Resolved
Service for the Buenos Aires, Argentina (EZE) PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 15, 2023 - 15:18 UTC
Monitoring
We have bypassed a provider and service has been restored to the Buenos Aires, Argentina (EZE) PoP. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted May 15, 2023 - 14:58 UTC
This incident affected: LATAM PoPs (Buenos Aires, Argentina (EZE)).