[INC-448] Notification center email disruption issue
Incident Report for Imperva
Resolved
Service has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Jan 26, 2024 - 16:09 UTC
Monitoring
We have completed remedial actions and service has been restored. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Jan 26, 2024 - 15:58 UTC
Identified
We have identified the source of the service disruption and are working on remedial actions to mitigate the impact to customers at this time. Further updates will be provided as information becomes available.
Posted Jan 26, 2024 - 15:40 UTC
Investigating
We have discovered a potential service disruption affecting Imperva's notification center, which may result in customers experiencing a disruption in the receipt of email notifications. Investigation into the cause of the service disruption is currently ongoing. Further updates will be provided as information becomes available
Posted Jan 26, 2024 - 15:13 UTC
This incident affected: Third Party Services (Third Party Services) and Services (Imperva Support - Ticketing and Phone Systems).