Johannesburg (JNB) Data Center Issue
Incident Report for Imperva
Resolved
Service in the Johannesburg (JNB) data center has been restored to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 05, 2023 - 00:23 UTC
Monitoring
A fix has been implemented and traffic has been restored to the Johannesburg (JNB) data center. We are continuing to monitor in order to ensure that service has returned to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 05, 2023 - 00:12 UTC
Update
Work to address the issue in the Johannesburg (JNB) data center continues, and traffic remains rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 04, 2023 - 20:42 UTC
Update
The bypass of the Johannesburg (JNB) data center has been completed and traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place. Work continues to address the cause of the issue with the monitoring systems in the data center.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 04, 2023 - 18:59 UTC
Identified
We have identified an issue in the Johannesburg (JNB) data center that is impacting some of the monitoring systems for the PoP. Customer traffic does not appear to be impacted by this event at this time. In order to avoid a potential outage to customer traffic, we are in the process of bypassing the PoP. Once the bypass of the PoP is in place, traffic will be rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 04, 2023 - 17:14 UTC
This incident affected: EMEA PoPs (Johannesburg, South Africa (JNB)).