PTR queries fail for some customers.
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 21:36 UTC
Update
Team has identified the issue and is currently in the process of rolling out a fix. Should have an update within the hour.
Posted Feb 11, 2021 - 21:18 UTC
Update
We have identified the issue and a fix is being implemented. Updates will follow as provided.
Posted Feb 11, 2021 - 21:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2021 - 20:15 UTC
Investigating
Issue has been identified. Relevant teams are working to implement fix at the moment.


Incident: DNS pointer added for IPP customers are not resolving
Current Status: Investigating
Impacted Regions: Global

Issues reported with PTR queries. currently being investigated by appropriate teams. Updates will follow soon. If users are not using PTR queries, they will not be impacted
Posted Feb 11, 2021 - 18:53 UTC