Service Degradation affecting some Imperva PoPs
Incident Report for Imperva
Resolved
Service in the data center has been restored to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 13, 2023 - 21:21 UTC
Monitoring
A fix has been implemented and we are continuing to monitor in order to ensure that service has returned to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 13, 2023 - 21:08 UTC
Investigating
We have discovered a service degradation that is affecting the some Imperva PoPs in the EMEA and APAC regions, which may result in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Investigation into the cause of the service degradation is currently ongoing. Further updates will be provided as information becomes available.
Posted Jan 13, 2023 - 20:27 UTC