Imperva Management Portal Dashboard Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 13:43 UTC
Identified
We have identified the source of the service degradation that is causing a delay in the SIEM logs. Despite this issue, customers can continue to use the Imperva Management Portal for managing their accounts without interruption. Technical teams are working on a mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 15, 2021 - 13:11 UTC
This incident affected: Services (Imperva Management Portal UI, Cloud WAF SIEM).