Tel Aviv, Israel Data Center Issue
Incident Report for Imperva
Resolved
Service in the data center has been restored to normal.
Posted Jun 18, 2021 - 12:07 UTC
Monitoring
A fix has been implemented and we are continuing to monitor in order to ensure that service has returned to normal.
Posted Jun 18, 2021 - 11:14 UTC
Investigating
Technical teams are investigating a potential issue in the Tel Aviv, Israel data center. Further updates to follow.
Posted Jun 18, 2021 - 10:35 UTC
This incident affected: EMEA PoPs (Tel Aviv, Israel (MED)).