Imperva Management Portal Configuration Changes Issue
Incident Report for Imperva
Resolved
The incident has been resolved and normal service levels have been restored for propagation of changes in the Imperva Management Portal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 21, 2022 - 21:05 UTC
Monitoring
Technical teams have performed remedial actions and propagation of configuration changes in the Imperva Management Portal are returning to normal service levels. Technical teams will continue monitoring the system as it may take additional time for the backlog to clear. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 21, 2022 - 20:34 UTC
Update
Imperva technical teams are still working on the fix. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 21, 2022 - 19:44 UTC
Identified
We have identified the source of the service degradation that is causing recent configuration changes made in the Imperva Management Portal not to be propagated. Technical teams are working on a mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 21, 2022 - 19:08 UTC
Update
Investigation into the cause of recent configuration changes not being propagated, which is affecting the Imperva Management Portal continues. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.
Posted Nov 21, 2022 - 18:30 UTC
Update
We are continuing to investigate the service degradation affecting Imperva Management Portal. Recent configuration changes are not being propagated at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 21, 2022 - 17:03 UTC
Update
We are continuing to investigate the service degradation affecting Imperva Management Portal. Recent configuration changes are not being propagated at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 21, 2022 - 16:06 UTC
Investigating
We have discovered a potential service degradation, affecting Imperva Management Portal. Recent configuration changes are not being propagated at this time. Customer sites are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 21, 2022 - 14:55 UTC
This incident affected: Services (Imperva Management Portal- Configuration Changes).