New Delhi, India Data Center Issue
Incident Report for Imperva
Resolved
Service in the data center has been restored to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 25, 2022 - 23:31 UTC
Identified
We have identified an issue in the data center. Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 25, 2022 - 22:52 UTC
This incident affected: APAC PoPs (New Delhi, India (NDL)).