[INC-724] SIEM logs Issue Detected
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 11:47 UTC
Investigating
We have discovered a potential issue affecting the SIEM logs for customers who are using the Imperva API. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 05, 2024 - 11:10 UTC
This incident affected: Services (Cloud WAF SIEM).