Upstream Provider Connectivity Issues - IST
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 05:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 04:47 UTC
Identified
We have identified intermittent connectivity issues with our upstream provider in Istanbul data center. Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.
Posted Feb 18, 2021 - 23:50 UTC
This incident affected: EMEA PoPs (Istanbul, Turkey (IST)).