[INC-526] Sao Paulo (GRU) and Rio de Janeiro (RIO) Data Center Issue
Incident Report for Imperva
Resolved
Service for the Sao Paulo (GRU) and Rio de Janeiro (RIO) PoPs has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Apr 29, 2024 - 21:01 UTC
Monitoring
We have discovered a service degradation that affected the Sao Paulo (GRU) and Rio de Janeiro (RIO) PoPs which may have resulted in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Service has been restored in the Sao Paulo (GRU) and Rio de Janeiro (RIO) PoPs, mitigating the impact to customers.

We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Apr 29, 2024 - 17:33 UTC
This incident affected: LATAM PoPs (Rio de Janeiro, Brazil (RIO), Sao Paulo 1, Brazil (GRU)).