Imperva Management Portal Configuration Changes Issue
Incident Report for Imperva
Resolved
The incident has been resolved and normal service levels have been restored for propagation of changes in the Imperva Management Portal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 27, 2023 - 03:26 UTC
Update
We are continuing to monitor for any further issues.
Posted May 27, 2023 - 03:22 UTC
Monitoring
Technical teams identified the cause of the issue and have performed remedial actions. Configuration changes in the Imperva Management Portal have returned to normal service levels. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 27, 2023 - 03:09 UTC
Update
We are continuing to investigate the service degradation affecting Imperva Management Portal. Recent configuration changes are being propagated with a delay. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 27, 2023 - 02:54 UTC
Investigating
We have discovered a potential service degradation, affecting Imperva Management Portal. Recent configuration changes are not being propagated at this time. Customer sites are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 27, 2023 - 02:14 UTC
This incident affected: Services (Imperva Management Portal- Configuration Changes).