Copenhagen, Denmark Data Center Issue

Incident Report for Imperva

Resolved

This incident has been resolved.
Posted Jul 22, 2021 - 14:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 13:16 UTC

Update

We are continuing to investigate this issue.
Posted Jul 22, 2021 - 06:51 UTC

Update

We are continuing to investigate this issue.
Posted Jul 22, 2021 - 06:33 UTC

Investigating

Technical teams are investigating a potential issue in the Copenhagen, Denmark data center. Further updates to follow.
Posted Jul 22, 2021 - 00:52 UTC
This incident affected: EMEA PoPs (Copenhagen, Denmark (CPH)).